2020-09-19 13:49:11

Braintrust query: I am running the OPML Editor, which is a distribution of Frontier, on a Mac running MacOS 10.13.6. Works fine. I’m afraid to update this computer, because I don’t know what Apple is going to do to it. I use Frontier to write my JavaScript code, and also to keep around as an archive for about 20 years of work, that’s still unmatched elsewhere. I don’t want to lose my ability to run Frontier. Anyway I had a thought. Why not run Frontier inside VMWare, using 10.13.6, and then I could run it on any Mac. I think this would work and I could stop worrying about Apple breaking my work environment.


Original URL: http://scripting.com/2020/09/19.html#a134911

Original article

Proudly powered by WordPress | Theme: Baskerville 2 by Anders Noren.

Up ↑

%d bloggers like this: