RedHat – Kernel Side-Channel Attacks – CVE-2017-5754 CVE-2017-5753 CVE-2017-5715

Impacted ProductsRed Hat Product Security has rated this update as having a security impact of Important.The following Red Hat product versions are impacted:Red Hat Enterprise Linux 5Red Hat Enterprise Linux 6Red Hat Enterprise Linux 7Red Hat Atomic HostRed Hat Enterprise MRG 2Red Hat OpenShift Online v2Red Hat OpenShift Online v3Red Hat Virtualization (RHEV-H/RHV-H)Red Hat OpenStack (OSP) 6Red Hat OpenStack (OSP) 7Red Hat OpenStack (OSP) 8Red Hat OpenStack (OSP) 9Red Hat OpenStack (OSP) 10Red Hat OpenStack (OSP) 11Red Hat OpenStack (OSP) 12While Red Hat’s Linux Containers are not directly impacted by kernel issues, their security relies upon the integrity of the host kernel environment. Red Hat recommends that you use the most recent versions of your container images. The Container Health Index, part of the Red Hat Container Catalog, can always be used to verify the security status of Red Hat containers. To protect the privacy of the containers in use,


Original URL: http://feedproxy.google.com/~r/feedsapi/BwPx/~3/WXi1ZYMIJpc/speculativeexecution

Original article

Comments are closed.

Proudly powered by WordPress | Theme: Baskerville 2 by Anders Noren.

Up ↑

%d bloggers like this: