You are here: Home » NewsFeeds » Nginx with libmodsecurity and OWASP ModSecurity Core Rule Set on Ubuntu 16.04

Nginx with libmodsecurity and OWASP ModSecurity Core Rule Set on Ubuntu 16.04

In this tutorial, I will show you how to compile the latest version of Nginx with libmodsecurity (Modsecurity 3.x) NOT to be confused with Modsecurity 2.9. We will also be integrating the OWASP ModSecurity Core Rule Set (CRS).


 

Original article