MATE 1.18 Desktop Environment Released, Focuses on Completing the GTK3 Migration

GTK+ 3.14 or latest is required to install MATE 1.18, which is no longer compatible with the GTK+ 2 series.


Original URL: http://feedproxy.google.com/~r/linuxtoday/linux/~3/nZPwi2P-JNY/mate-1.18-desktop-environment-released-focuses-on-completing-the-gtk3-migration-170313191017.html

Original article

Comments are closed.

Proudly powered by WordPress | Theme: Baskerville 2 by Anders Noren.

Up ↑

%d bloggers like this: